Are you an iPhone 5 user? Apple knows that you don’t want to update your old iPhone. But now they have found a way to force you to.

Back in December , Apple admitted that its iOS software slows down the performance of older iPhones, While the company claimed it’s to “counteract problems in ageing lithium-ion batteries”; it’s clear that their strategy is to back their customers into a corner, rather than actually giving them an incentive to upgrade.

Those who don’t have a grand to expend every time Apple makes a minor tweak to their iPhone truly are penalized with each and every update.  For this reason, it’s become a common practice among users with more dated models to click “later” every time the dialogue box pops up.

Soon, iPhone 5 users will have no choice but to succumb to the dreaded system update.

As of 3rd November, users who have not upgraded to iOS 10.3.4 will have key online features, including e-mail, web browsing, the App Store and iCloud, disabled.

Additionally, a bug that prevents devices as old as the iPhone 4S and first-generation iPad mini from using GPS, and prevents it from gauging the correct date and time, will be fixed.

So, unfortunately, if you’re one of the 9% of iOS device users who run software earlier than iOS 12, you’re going to have to press the “Update Now” button within the next week.

Source : Engadget

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Google photo

You are commenting using your Google account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

Connecting to %s

This site uses Akismet to reduce spam. Learn how your comment data is processed.